
Page 1 of 30 
 

International Children’s Digital Library 
Teacher Training Manual 

March 4, 2011 
 

Overview ........................................................................................................................................................................ 1�
Background Information ................................................................................................................................................. 2�
 
Day 1 
Warm-up Activity: KWL Discussion (30 minutes) ........................................................................................................... 4�
Optional Activity 1: Creating a Multimedia Document (50 minutes)................................................................................ 6�
Optional Activity 2: Learning Spreadsheet Basics (50 minutes) ..................................................................................... 8�
Core Activity 1: Exploring the ICDL (60 minutes) ......................................................................................................... 10�
Core Activity 2: Learning with the ICDL (50 minutes) ................................................................................................... 12�
Core Activity 3: Teaching with the ICDL (50 minutes) .................................................................................................. 14�
 
Day 2 
Core Activity 4: Teaching Students with the ICDL (3 hours) ........................................................................................ 16�
Wrap-up Activity: KWL Discussion and Debriefing (30 minutes) .................................................................................. 17�
 
Supplementary Materials 
How to Use the ICDL ................................................................................................................................................... 19�
KWL Chart ................................................................................................................................................................... 22�
How to Create a Multimedia Document ........................................................................................................................ 23�
How to Create a Spreadsheet of Measurements ......................................................................................................... 25�
Using the Windows File System ................................................................................................................................... 27�
ICDL Scavenger Hunt .................................................................................................................................................. 28�
Sample Bulletin Board Template for New Story Ending ............................................................................................... 29�
Standard Activity Plan Handout.................................................................................................................................... 30�
 

 

Overview 
This manual outlines a two-day hands-on training workshop for teaching participants how they can use 
the International Children’s Digital Library (ICDL) in their classrooms.  Day 1 starts with a discussion 
about digital libraries, followed by general technology training and an introduction to using the ICDL.  
Optional Activities 1-2 teach participants how to use some of the basic tools on their computers, and 
demonstrate how they can be used to develop creative student activities.  Core Activities 1-3 teach 
participants how to use the ICDL and how it can be used in the classroom.  On Day 2, participants are 
given the opportunity to teach some of the activities they learned on Day 1 to children.  The workshop 
concludes with a wrap-up activity for teachers. 
 

Intended Audience 
·  Elementary and middle school teachers 
 

Goals 
·  Understand and be able to use the ICDL in the classroom 
·  Develop learning experiences in which students can use the ICDL 
·  Understand and be able to use general software to develop creative student activities 
 

Resources Needed 
·  One computer per participant, running Windows XP with the latest version of Firefox and the ICDL1 
·  Refer to individual activities for additional resources that may be needed. 
                                                      
1 These instructions are written for the non-networked version of the ICDL that does not require internet access. 
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Background Information 
 
Digital Libraries 
William Arms, creator of D-Lib Magazine, gives a simple yet effective definition of a digital library.  He 
defines a digital library as a “managed collection of information, with associated services, where the 
information is stored in digital formats and accessible over a network” (Arms, 2000, p. 2). Digital libraries 
are considered extensions of the physical library, not replacements.  They have benefits such as being 
“open” twenty-four hours a day at a relatively low cost, bringing the library to the user, allowing for 
powerful searching and browsing, being able to share unique collections, and providing access to up-to-
date information (Arms, 2000). 
 
According to researchers and digital library developers, digital libraries benefit users by2: 

·  Bringing the library to the user:  Digital libraries can be used at school or at home. 
·  Improving access:  It is easy to search and browse using the computer. 
·  Enabling easier and wider sharing:  Information can be transferred easily, both locally and 

internationally. 
·  Shrinking time and space:  Digital libraries make information accessible any time, anywhere, in 

any format. 
·  Maintaining the collection:  Materials are never checked out, mis-shelved, or stolen. 
·  Saving money:  Conventional libraries are expensive (buildings, professional staff, maintenance).  

As technology costs decline and improved tools become available, digital libraries may eventually 
prove to be less expensive. 

·  Improving preservation: Copying, storing and maintaining digital copies or rare information 
reduces the fear of maintaining one physical object permanently 

 
There are also limitations to digital libraries: 

·  Technological and information obsolescence:  Hardware, software, and content have to be 
updated, which can be expensive and difficult to do. 

·  Rights management:  It is possible to illegally copy, replicate, massage and distribute digital 
information which is the intellectual property of someone else. 

 
Digital libraries allow students and educators direct access to resources in ways we could never imagine.  
Educators from around the world can easily use and reuse content from reliable sources in new and 
creative ways.  For example, teachers in France, Argentina and Vietnam can all use the same historic 
document from the National Archives in the United States at the same time. Digital libraries, or digital 
collections, can provide access to materials that, in the past, required a field trip, or were not available at 
all.  Using these powerful electronic portals, students can explore the world around them from the safety 
and protection of the classroom.  Digital libraries provide enriching, interactive experiences for all 
students, suburban and urban, rich and poor.  Many digital libraries provide content free of cost, which 
allows more students to access content, without the barriers imposed by distance, funding, or even time.  
Schools can use the computers and telecommunications technology (the Internet) provided by 
government and private institutions to access educational materials thus overcoming roadblocks 
previously thought to be insurmountable.  The research literature on digital libraries continues to grow as 
we learn more about how users around the world use this technology, and how developers can improve 
digital libraries to meet users’ information needs (Borgman, 1999). 
 

                                                      
2 Arms, W.Y.  (2000). Digital Libraries.  Boston, MA:  The Massachusetts Institute of Technology (MIT) Press. 
Borgman, C. L. (1999, May 23-26, 1999). What are digital libraries, who is building them, and why? Digital Libraries: Interdisciplinary 
Concepts, Challenges, and Opportunities. 23-38. 
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The ICDL 
The mission of the International Children’s Digital Library is to excite and inspire the world's children to 
become members of the global community – children who understand the value of tolerance and respect 
for diverse cultures, languages and ideas – by making the best in children's literature available in a digital 
library. 
 
Partnering with libraries, authors, illustrators and other organizations from around the world, the web 
version of the ICDL provides access to over 4400 books in 54 languages from 64 countries 
(www.childrenslibrary.org). 
 
Non-networked Version 
A special version of the ICDL was created to use on computers with small displays that does not require 
internet access and provides access to a subset of the books in the ICDL collection.  With this version, 
users can search for books in two ways – using Simple Search or a Book List.  Simple Search allows 
users to search for books using categories such as language, color and page length or by keywords.  
Each selected category narrows down the search results.  The Book List allows users to browse the 
entire list of available books.  Users can click on a book cover to get more information and to read the 
book. 
 

    
 
 
 
 

For specific instructions on how to use the non-networked version of the ICDL, refer to the document 
“How to Use the ICDL” in the Supplementary Materials. 
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Warm-up Activity: KWL Discussion (30 minutes) 
 
Activity Background 
In this activity participants will explore their knowledge of digital libraries/books.   To facilitate this 
exploration, participants will use sticky notes3 and a KWL chart. A KWL chart is a tool that helps students 
organize their learning in a three-step process.  By thinking about what they already know (Know), 
creating questions about the topic (Want to know) and reflecting on what they’ve learned (Learned), 
participants activate prior knowledge and become engaged in the activity.  
 

 
 
Resources Needed 
·  Printed or drawn KWL chart 
·  Sticky notes 
·  Marker 
·  Pencils 

 

A sample KWL chart is provided in the Supplementary Materials. 

 
Activity Tasks 
1. Hang or draw a large KWL chart at the front of the room.  Have pencils, a marker and 10-15 sticky 

notes per person available. 
2. Ask the participants to think about what they know about digital libraries. After giving them 2-5 

minutes to think, begin to pass out small piles of sticky notes to each person.  They should use the 
pile of sticky notes to write down what they know about digital libraries/books.  They should write one 
idea on each sticky note, e.g. The books are on the computer.  As participants finish each sticky note, 
walk around the room and collect the notes.  Stick the completed notes in the “K” column of the KWL 
chart.  Have a volunteer group similar ideas, circle the grouped ideas, and label the group with an 
overall title, e.g. books on computer. Discuss the overarching themes of the groups (as stated in the 
title), e.g. explain that 3 people know that digital books are on the computer. If a note does not fit in a 
group be sure to mention it anyway. 

3. Repeat the above tasks, but this time ask the participants to think about what they want to learn about 
digital libraries. Again, one idea per sticky note.  Collect the sticky notes and place them in the “W” 
column of the KWL chart. Group the notes and label the groups.  Discuss the questions people have 
and attempt to address those questions throughout the day. 

                                                      
3 Sticky notes/Post-it Notes are pieces of stationery with a re-adherable strip of adhesive on the back, designed for temporarily 
attaching notes to documents. 
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Extension Activity 
Return to the L column after the activities. Explain that the last column of the chart will be completed at 
the end of the day.  Refer to the questions asked on the chart as often as possible.  Leave the chart at the 
front of the room. 
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Optional Activity 1: Creating a Multimedia Document  (50 minutes) 
 
Computers are powerful general tools.  They can be used to support a range of educational activities 
ranging the creative to the mundane. As with any tool, the details of how the tools work must be learned. 
 This manual focuses in general on learning how to use the ICDL in an educational setting.  But because 
modern computers, such as these netbooks, are so powerful and because there is so much one could do 
with them, we also include some optional activities that introduce some popular tools with ways that they 
can be used to foster thoughtful and engaging learning in a range of domains. 
 
We start with Microsoft Word. While there are many details about learning Microsoft Word, we focus here 
on how Word can be used to create fun and engaging multimedia activities for students.  By going 
beyond just text to include photos and sound that children record themselves, this activity exhibits some 
of the deeper power of mobile computers.  Children can use the devices to engage with their community 
and surroundings.  They can interview people, take pictures of their environment, and integrate it all 
together in a creative story or factual report. This activity demonstrates how to create a multimedia 
document, and provides some ideas for how it could be used with the ICDL. 
 
Goals 
·  Learn how to create a multimedia document 
·  Become familiar with some of the basic tools available on a computer 
·  Explore technologies that can be used by students 

 
Computational Thinking Goals 
·  Determine what type of media to use to best convey information 
·  Create and gather media needed to support information goals 
 
Classroom Organization 
Students work individually to create a document and then regroup to share them. 
 
Resources Needed 
·  One computer per participant with Microsoft Word 
·  Computer camera (optional) 
·  Computer microphone (optional) 

 
Activity Tasks  
1. Demonstrate basic functionality needed to create a multimedia document to students (e.g., how to 

create a new document, copy/paste, insert images, take a picture with the camera, record audio, 
save). 

2. Using his or her own computer, ask each student to create a document that shares something about 
their school. The document should contain at least 2 of the following types of media: text, graphic, 
photo, and/or audio. 

3. Ask a few students to share their documents and how they created them. 
 

A step-by-step guide for creating a multimedia document is included in the Supplementary Materials. 

 
Classroom Application 
Suggestions for extension (older and more skilled s tudents) 
Show students how to link multiple documents together using hyperlinks. 



Page 7 of 30 
 

 
Suggestions for support (younger and less skilled s tudents) 
Allow students to work in pairs or teams to complete their stories. 
 
Assessment opportunities 
·  Collect and evaluate the documents. Evaluate the student’s writing and spelling abilities as well as 

their creativity and ability to include different types of media. 
·  Ask the class as a group what challenges they faced. 

 
Other Activities 
·  Read a book in the ICDL and write a book review. 
·  Create your own story with text and illustrations. 
·  Create an ICDL scavenger hunt that other students can use to learn how to use the ICDL, and 

explore the books in the library. 
 

A sample Scavenger Hunt is available in the Supplementary Materials. 
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Optional Activity 2: Learning Spreadsheet Basics (5 0 minutes) 
 
As with word processing, spreadsheets are powerful tools that can go beyond the basics of recording 
numbers.  Spreadsheets such as Microsoft Excel can be used for engaging children in authentic scientific 
discovery through its ability to support easy recording of data that children collect from observations or 
experiments in their natural environment coupled with the ability to display clear and compelling graphical 
charts summarizing that data. This activity demonstrates how Microsoft Excel can be used to record and 
analyze a simple scientific experiment that the children do entirely themselves. It also includes a 
suggestion for how it could be used with the ICDL. 
 
Goals 
·  Learn how to create a basic spreadsheet 
·  Become familiar with some of the basic tools available on a computer 
·  Explore technologies that can be used by students 

 
Computational Thinking Goals 
·  Collect and analyze data to understand the world around you 
·  Develop and use problem-solving strategies 
·  Determine what data is necessary to solve a problem 
 
Classroom Organization 
Entire class works together to create a spreadsheet 
 
Resources Needed 
·  One computer per participant with Microsoft Excel 
·  Measuring device, such as a ruler or tape measure (optional) 

 
Activity Tasks  
1. Give the class a brief description of a spreadsheet and how it can be used. 
2. Ask each student to perform some activity that requires measuring or timing, while another student 

does the measuring. 
3. Create a spreadsheet to records the measurements.  Ask the students to enter their data in the 

spreadsheet.  After all the data has been entered, show the class how to calculate some basic 
statistics and create a graph. 

4. Summarize the results.  Ask the students to brainstorm other ways to use spreadsheets. 
 

A step-by-step guide for creating a spreadsheet of measurements is included in the Supplementary 
Materials. 

 
Classroom Application 
Suggestions for extension (older and more skilled s tudents) 
Ask students to create their own individual spreadsheets with data they have collected. 
 
Assessment opportunities 
·  Evaluate spreadsheets created by individual students (if applicable). 
·  Ask the class as a group to suggest other statistics they could generate, and for other types of 

spreadsheets they could create. 
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Other Activities 
·  Read a book in the ICDL and rate it from 1-5 stars where 5 is the best.  Compare your ratings with 

other students in the class to determine how many times a book was read, and the average rating. 
·  Each day, weigh your lunch before you eat it and then weigh your trash.  Use this data to determine 

the average percentage of your lunch that is trash.  
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Core Activity 1: Exploring the ICDL (60 minutes) 
 
Goals 
·  Understand how and why the ICDL was developed 
·  Become familiar with the ICDL interface and its contents 
·  Model ways to introduce the ICDL to students 
·  Use scavenger hunts as a tool for hands-on, guided exploration of new technologies 

 
Information Literacy Goals 
·  Derive meaning from information presented creatively in a variety of formats 
·  Access information efficiently and effectively 
·  Develop and use successful strategies for locating information 
·  Select information appropriate to the problem or question at hand 

 
Classroom Organization 
Students work individually to learn how to use the ICDL and to complete a scavenger hunt and then 
regroup to share responses. 
 
Key Background Information 
Games can provide a unique and creative way to deliver or reinforce learning content.  Scavenger hunts 
are one way to efficiently and effectively expose students to the ICDL in a fun and engaging manner.  
With careful planning, scavenger hunts can be a purposeful and engaging way to attain the technological 
knowledge and skills necessary for independent use of the ICDL.  In this activity participants will develop 
a greater understanding of the ICDL interface and of the digital books in the library collection. 
 
Resources Needed 
·  One computer per participant with the ICDL 
·  Scavenger hunt sheet 
·  Pencils 

 
Activity Tasks 
Task 1 (10 minutes) 
1. Give a brief explanation of what the ICDL is, why it was created, and demonstrate how to use it. 

 

For specific instructions on using the ICDL, refer to the document “How to Use the ICDL” in the 
Supplementary Materials. 

 

Task 2 (20 minutes) 
1. Seated at his or her own computer, ask each student to start the ICDL. 
2. Ask each student to find the suggested book using the Book List. 

3. Ask each student to find the same book using Simple Search. 
4. Ask each student to read the book.  
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Task 3 (25 minutes) 
1. Pass out the Scavenger Hunt document and ask students to complete it. 
2. When time is up, ask participants how many questions they were able to complete.  Accept answers 

from two people.  Then ask two other people what answers they got for questions 1 and 2.  
 

A sample Scavenger Hunt is available in the Supplementary Materials. 

 
After (5 minutes) 
Summarize the goals of the lesson and discuss the ICDL, its interface, and capabilities. 
 
Classroom Application 
Suggestions for extension (older and more skilled s tudents) 
Scavenger hunts can be just as enjoyable to make as they are to complete.  Invite older or more skilled 
students to create a scavenger hunt for the class.  The hunts can be themed: e.g., love, hope, etc.  
Encourage children to explain why and how they created the hunt, why they chose the books they 
included in their hunt, and what they hope others will learn from their hunt. The hunts that children 
created can be done after finishing class work and/or when students have free time in the computer room. 
 
Suggestions for support (younger and less skilled s tudents) 
Allow children to work in pairs or teams to complete the scavenger hunt. Have them take turns using the 
computer hardware (mouse, keyboard, etc.).  Include fewer questions in the hunt. 
 
Assessment opportunities 
·  Ask the class as a group questions about the book they read. 
·  Collect and evaluate the correctness of student responses to the Scavenger Hunt. 
·  Evaluate student’s writing and spelling abilities. 
·  Ask the class as a group which questions were the easiest to answer and why.  Which ones were the 

most challenging?  Why? 
·  Ask how they would make the Scavenger Hunt better.  How could it be improved? 
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Core Activity 2: Learning with the ICDL (50 minutes ) 
 
Goals 
·  Participate in a lesson using Mongolian books 
 
Information Literacy Goals 
·  Use information accurately and creatively 
·  Integrate new information into one’s own knowledge 
·  Apply information to critical thinking and problem solving 
 
Classroom Organization 
Whole group participates during the read-aloud portion of the activity.  Students work individually when 
developing new endings for stories. 
 
Key Background Information 
Scholars suggest that reading aloud is one of the simplest and least expensive ways to improve students’ 
reading abilities.  Students hear what fluent reading sounds like, acquire new vocabulary, and often times 
improve reading comprehension when they actively seek texts similar to those that were read to them. 
Also, studies suggest that talking to readers before, during and after reading together facilitates 
comprehension of the book in a natural and enjoyable way.  Talking throughout a reading experience can 
help readers make connections between the stories and their personal lives, thus increasing engagement 
and retention4.  In this activity students work in whole group and pair formations to listen to and create a 
new ending for a book.  The products from this lesson illustrate how computer work can be displayed in 
non-digital formats. 
 
Resources Needed 
·  Computer with the ICDL 
·  Digital projector to display a copy of “In the Garden” on a large screen 
·  Summaries or illustrations of pages 1-15 of “In the Garden” 
·  Lined paper 
·  Blank/un-lined paper 
·  Pencils 
·  Markers  
 

Sample Bulletin Board Template for New Story Ending provided in Supplementary Materials. 

 
 
Activity Tasks 
Before 
To prepare for this activity open and project the book “In the Garden”.  Have piles of unlined and lined 
paper within reach.  Have markers and pencils available for students. 
 

                                                      
4 Trelease, J. (1995).  The read-aloud handbook. New York, NY:  Penguin. 
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Task 1 (15 minutes) 
1. Explain to teachers that they can customize this activity for use in their classrooms. 
2. Read the book aloud, but only until page 15. 
3. While reading, ask comprehension questions about every few pages as the story progresses. 
4. Read until the story plot intensifies and stop at page 15 when the children run into the bottle to 

escape the cat.  Leave the book page with the story climax on the projector screen. 
 

Possible questions: 
·  Page 2: Why do you think the key is lighting up? 
·  Page 7: What other things that are usually small might look different to the tiny children? 
·  Page 10: What do you think they will see when they read the top of the mountain? 

 
Task 2 (25 minutes) 
1. Small group project:  Divide participants into pairs. 
2. Give them paper, pencils and crayons.  Give them 2 sheets of lined paper and 2 sheets of unlined 

paper. 
3. Ask pairs to write and illustrate how they would end the story. Share the guidelines for the drawings 

and illustrations.  Suggest that one person can draw and the other can write, or one can do drawing 
and illustration #1 and the other drawing and illustration #2, or any other combination of strategies to 
complete the task. 
 

·  Drawing and Illustration #1: Will the children get away from the cat?  How will they escape from 
the cat? 

·  Drawing and Illustration #2: Will the children get home? How will they get home? 

 
After (10 minutes) 
1. Select two pairs to share their story endings.  
2. Read the end of “In the Garden”. 
3. Display the drawings and illustrations on the wall. Use the wall as a poster.  Have print outs of the first 

pages of the book.  Display the new endings underneath the story’s book pages. 
4. Summarize the goals of the lesson and discuss the ICDL and its role in strengthening readers’ higher-

order thinking skills. 
 
Classroom Application 
Suggestions for support (older and more skilled stu dents) 
Students could complete the activity individually.  They could write about how their ending compares to 
the story ending the author wrote. 
 
Suggestions for support (younger and less skilled s tudents) 
Students could take work in groups of 4 instead of in pairs. They could choose whether to answer 
Drawing and Illustration #1 or #2.  Instead of drawing or writing their alternative endings, they could 
describe them verbally to the class. 
 
Assessment opportunities 
·  Collect and evaluate student’s writing and spelling abilities. 
·  Assess the richness of the new story endings.  Do they create a predictable ending?  Do they copy an 

ending from a popular tale? Do they write a lengthy, descriptive story or a short story with few details? 
·  Offer the opportunity for students to revise their writing based on your comments or comments from 

their peers.  Display the final copy on the bulletin board. 
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Core Activity 3: Teaching with the ICDL (50 minutes ) 

 
Goals 
·  Collaboratively develop 1-2 activities using a book from the ICDL to support a subject area learning 

goal. 
·  Discuss and revise activities based on peer feedback. 
·  Classroom goals vary based on activities developed. 

 
Information Literacy Goals 
·  Formulate questions based on information needs 
·  Organize information for a practical application 
·  Integrate new knowledge into one’s own knowledge 
·  Apply information in critical thinking and problem solving 
·  Produce and communicate information and ideas in appropriate formats 

 
Classroom Organization 
The class will work in 5 small groups to complete this activity. 
 
Key Background Information 
Collaborative planning affects both teaching and learning experiences by: 
·  Building collegiality and shared understanding about education and student needs 
·  Encouraging information, expertise, and resources sharing 
·  Motivating one another to try new approaches and tactics to teaching, learning and assessment 
·  Reducing redundancy in the curriculum and enrich students’ learning experiences 
 
In this lesson participants will work in small groups to create one or more activities using a book from the 
ICDL.  The goal is to identify a learning object and build a short activity that supports that objective, not to 
identify a book and build a lesson that teaches the book.  The resulting activities will be copied and 
shared among digital library teachers. 
 
Resources Needed 
·  5 subject cards 

o Math 
o Science 
o History 
o Art 
o Music 

·  5 interaction format cards 
o Individual 
o Pairs 
o Small groups (3-4 students) 
o Large groups (5-10 students) 
o Whole class 

·  Standard activity plan handout; have an electronic version for use on the computer 
·  Hat, bowl or something else to hold the cards; you can also hold them out like playing cards 

 
Continued on next page… 
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·  Plain note cards (blank or underlined) 
·  Paper 
·  Pencils 
 

Standard Activity Plan Handout available in Supplementary Materials. 

 
Activity Tasks 
Before 
Prepare the cards and stack them into 3 piles, or place them into 3 receptacles.  Have paper and pencils 
ready for participants to use. 
 
Task 1 (10 minutes) 
1. Explain to participants that they will be working together to develop a lesson using the ICDL. 
2. Divide participants into 5 groups.  Strive to group the teachers by grade level, e.g. all of the grade 1 

teachers are in the same group. Give the appropriate book card to each group. 
·  Kipper’s Birthday (grade one) 
·  In the Garden (grade two) 
·  Tsondo and Tsunde (grade three) 
·  Six Silver Stars (grade four) 
·  Sky Hourse (grade 5) 

3. Ask one member of each group to reach into the receptacles and pick out one subject card and one 
configuration card. 

4. Explain that the groups will use their book, subject, and configuration combination to create a 
simple/short activity. They must choose a subject-related objective and then use their selected book 
and interaction format to support that objective, e.g.  

a. Grade: 1  
b. Subject: math 
c. Goal: single digit addition 
d. Book: Kippers Birthday 
e. Interaction Format: students work in pairs 
 
Grades 1, 2 and 3 will design two activities. Grades 3 and 5 will design one. 

 
Task 2 (30 minutes) 
1. Distribute the standard activity plan handout and instruct the participants to begin work. 
 
After (10 minutes) 
1. When time is up, stop the activity and distribute one note card to each participant.  
2. Select 2 or 3 groups (depending on the amount of time remaining) to share their plans with the whole 

group. 
3. On the note cards, instruct participants to write 3 things they liked about the activity that was shared 

and 3 things they would change about the activity. Ask for volunteers to share their evaluations from 
their note cards. Give the groups that shared their feedback cards to use to revise their activities. 
Explain that this method of collecting feedback keeps students engaged while others are sharing and 
could be used in other settings. 

4. Collect the activity plans.  Have a school representative copy and share them as a packet for later 
use. 

5. Summarize the goals of the lesson and discuss the task of creating lessons using the ICDL. 
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Core Activity 4: Teaching Students with the ICDL (3  hours) 
 
Goals 
·  Learn how to use the ICDL in the classroom with students. 
·  Refer to individual activities for specific activity goals. 

 
Classroom Organization 
Divide teachers into pairs.  Assign a group of students to each teacher pair. 
Refer to individual activities for classroom organization of students. 
 
Key Background Information 
Using technology in the classroom can present a unique set of benefits and challenges.  Allowing 
teachers to work with students as part of their training provides insight into those issues and provides the 
opportunity for them to learn how to best integrate the technology into their classrooms. 
 
Resources Needed 
·  One computer per participant with the ICDL (one for all participating instructors and students) 
·  Scavenger hunt sheet 
·  Paper 
·  Pencils 

 
Activity Tasks 
Instruct the teachers to take notes throughout the activities about any challenges they or their students 
face and how they handle them. 
 
Task 1 (50 minutes) 
Ask each teacher-student group to complete Optional Activity 1: Creating a Multimedia Document. 
 
Task 2 (60 minutes) 
Ask each teacher-student group to complete Core Activity 1: Exploring the ICDL. 
 
Task 3 (50 minutes) 
Ask each teacher-student group to complete Core Activity 2: Learning with the ICDL. 
 
After (20 minutes) 
·  Ask students what they liked and did not like about using a digital library and the activities they 

performed. 
Students are not required for the remainder of the activity. 

·  Ask instructors about the benefits and challenges of using the technology with the children. 
·  Brainstorm ideas for how to assign books to read, and how to track the use of the ICDL in the 

classroom. 
Should students be allowed to choose their own books or select from a list? 
How can teachers track which books have been read and by whom? Use a Word document or an 
Excel spreadsheet?   
Should students be asked to rate a book or write a book review whenever they read a book?
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Wrap-up Activity: KWL Discussion and Debriefing (30  minutes) 
 
Activity Background 
In this final activity participants will return to the KWL chart at the front of the room.  By this time the first 
two sections of the KWL chart will have been completed and throughout the session some of the 
questions in the W section will have been addressed.  Using sticky notes once again, participants will 
share what they learned about digital libraries and about the ICDL during the training. 
 

 
 
Resources Needed 
·  Printed or drawn KWL chart (with K and W sections already filled in) 
·  Sticky notes 
·  Marker 
·  Pencils 
 
Activity Tasks 
1. Pass out more sticky notes, if necessary. 
2. Ask participants what they have learned.  Remind participants to write only one idea per note. 
3. Collect and group the notes; label the groups. 
4. Share themes in the L category with the participants. 
5. Review the training goals. 

 

Over the past two days, we: 
·  Explored how to use some basic technology tools to develop creative student activities 
·  Learned how to use the ICDL and explored ways to use it in the classroom 
·  Developed learning activities in which students use electronic books individually, in small groups, 

and as a whole class 
·  Experienced first-hand the challenges and benefits of working with kids and technology. 

 
6. Questions/comments? 
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How to Use the ICDL 
 

These instructions are for the non-networked version of the ICDL, and assume you are using the latest 
version of Firefox as your web browser. Instructions for using the web-version of the ICDL are available at 
http://www.childrenslibrary.org. 

 
Starting the ICDL 
·  To start the ICDL, double click the ICDL icon on your Desktop.  If there is no icon, select “Open File …” 

from the File menu in Firefox and open the file “index.html” located in the ICDL installation folder. 
This will load the ICDL Home page in your web browser.   

·  In Firefox, press F11 to enter fullscreen mode.  To exit fullscreen mode, press F11 again. 
The ICDL looks the best when run in fullscreen mode. 
 

 
ICDL Home 

 

Browsing the Book List 
·  Click the Book List image on the ICDL Home page. 
·  To search by keywords, press Ctrl+F and enter text in Firefox’s search box. 
 

 
Book List 
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Searching for Books with Simple Search 
·  Click the Simple Search image on the ICDL Home page. 
·  To search by category, click one of the round category buttons.   

To search by language, select a language from the language menu.   
To search by keywords, enter text in the keywords box and click the Search button.   
Each search criteria narrows the search results.  You can page through the results using the left and 
right arrow buttons. 

 

 
Simple Search 

 
·  To clear a search, click the trash can button in the search results header (orange area).  

To remove a specific category or search term, click it in the search results header. 
 
Reading a Book 
·  From Simple Search or the Book List, click a book cover. 

This will load the About This Book page for the selected book.  This page includes lots of information 
about the book, including a summary. 

 

 
About This Book 
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·  To read the book, click the book cover on the About This Book page. 
This will load the Book Reader page for this book.  Now click the front cover to start reading the book.  
To navigate among the pages, you can use the left and right arrow or the left and right arrows keys.  
You can also click the page image to go to the next page.  There is also a button to switch between 
one-page and two-page view on the top right of the page (next to the left arrow button). 

 

 
Book Reader 

 
·  To enlarge the text on a page, mouse over the text and check if a dashed green border appears.  If it 

does, click the text to enlarge it. This feature is called PopoutText.  All Mongolian books have 
PopoutText, but not all books in the library have this feature. 

 

 
Book Page with PopoutText 

 
·  When you are done reading a book, use the links in the white area on the top left of the page, to return 

to either Simple Search or the Book List.  You can also use these links to return to the About This Book 
or Book Reader page. 
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KWL Chart 
 

What do you know? (K) What do you want to know? (W)  What did you learn? (L) 
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How to Create a Multimedia Document 
 

These instructions are for creating a multimedia document using Microsoft Word 2007 on a computer 
running Windows XP. 

 
Create a New Document 
·  Run Start -> Program -> Microsoft Office -> Microsoft Office Word 2007. 

Microsoft Word will open with a blank document. 
 

Add Text to a Document 
·  Use the keyboard to type the text you want to add to the document. 

It will be added after the blinking cursor. 
·  To select text, click the left button in front of the text you want to select.  Holding down the left button, 

drag the cursor to the end of text you want to select and release the button.  The text is now selected. 
·  To delete text, select it and hit the Del button or click the scissors button on the Home tab.  You can 

also delete the text by pressing Ctrl+X.  Using Ctrl+X allows you to paste the deleted text to a new 
location. 

·  To copy text, select it and press Ctrl+C or click the Copy button on the Home tab.  
The Copy button looks like two sheets of paper. 

·  To paste text in a new location, copy the text, then click the text location where you want it to be 
pasted and press Ctrl+V or click the Paste button on the Home tab. 
The Paste button looks like a piece of paper on a clipboard. 
 

Add Images to a Document  

·  Using the left button, select the location where you would like to insert the image. 
You may need to add some return characters (empty lines) if you want to insert the image in a 
location that does not currently have any text. 

·  From the Insert tab, click the Picture button. 
A dialog box will popup that allows you to select an image from your files. 

·  Select an image to add to your document and then click the Import button. 
For example, you can double click the Sample Pictures folder, and then select the “Blue hills.jpg”. 

·  To resize an image, select one of the corner handles with the left button, drag it to the new location, 
and then release the button. 

·  To select an image in your document, click it with the left button.  
Corner handles will appear when the image is selected. 

·  To copy, paste, and delete images, select the image and then follow the instructions in the “Adding 
Text to a Document” section. 
 

Take a Picture 
·  Run Start -> Settings ->Control Panel. 
·  Double click the Scanners and Cameras button. 
·  Double click the USB Video Device button. 
·  Click Next on the dialog box that appears. 
·  Put whatever you want to take a picture of in front of the camera and adjust the monitor tilt. 

The camera is located on the top of the monitor. 
·  Click Take a Picture, then follow the dialog instructions to save your picture. 
·  Add the picture to your document. 

Instructions can be found in “Adding Images to a Document”. By default, the pictures are stored in the 
Pictures folder. 
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Copy an Image from a Web Browser 
·  View a web page with images in a web browser. 
·  Right click on the image and select “Copy Image”. 
·  Paste the image into your document. 

Instructions for pasting images can be found in “Adding Images to a Document” 
 

Note: These instructions assume you are using Firefox, but most web browsers have the same 
functionality.  Not all images displayed in a web page can be copied using the method described. You 
should only copy images that you have rights to use. 
 

Create an Image from a Screenshot 
·  Press the PrtSc button on the keyboard. 
·  Run Start -> Program -> Accessories -> Paint. 
·  Select Edit -> Paste in Paint. 
·  If needed, crop the image. 

o Click the Free-Form Select button (to clear the current selection) and then click the Select 
button.  

o Select the area you wish to save, click the right button, and select Copy. 
o Select File -> New to create a new document. 
o Select Edit -> Paste to paste the cropped area into the new document. 
o Select the background area and resize if needed. 

·  Select File -> Save to save the image. 
·  Add the image to your multimedia document. 

Instructions can be found in “Adding Images to a Document”. 
 

Add Audio to a Document 
·  Run Start -> Programs -> Accessories -> Entertainment -> Sound Recorder. 
·  To start recording, click the Record button (a red circle). 
·  To stop recording, click the Stop button (a black square). 
·  To playback the recording, click the Play button (single arrow pointing right). 
·  To save the recording, select File -> Save. 

From the Save in menu select the My Documents folder, enter a filename, and click Save. 
·  From the Insert tab, click Object, and then click the Create from File tab. 
·  Browse to the location of the audio file you want to insert, select the file, and click Insert. 

Click OK to insert the audio file at your cursor location. 
·  To play the audio file within the document file, double click it. 

An external program, such as VLC Media Player, will be launched to play the audio file. 
 

Save a Document 
·  Click the Office Button (round button on top left of window), and select Save. 
·  Enter a file name and click Save. 
·  To open the file later, start Microsoft Word, click the Office Button, select the file to open, and click 

Open. 
 

For more information on the computer’s file system, refer to Using the Windows File System in the 
Supplementary Materials. 
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How to Create a Spreadsheet of Measurements 
 

These instructions are for creating a spreadsheet using Microsoft Excel 2007 on a computer running 
Windows XP.  The measurement being recorded in this example is how far someone can jump. Teachers 
can customize these instructions for use with their own activities. 

 
Create a New Spreadsheet 
·  Run Start -> Program -> Microsoft Office -> Microsoft Office Excel 2007. 

Microsoft Excel will open with a blank spreadsheet. 
 

Record Data 
·  Label the columns of data to be recorded. 

Select cell A1 and type “Name”. 
Select cell B1 and type “Distance”. 

·  For each person, record their name and the distance they jumped. 
Select the next empty cell in column A and type the person’s name. 
Select the next empty cell in column B and type the distance jumped.  Make sure to always use the 
same units when recording the values in column B (e.g., feet, meters, etc.). 

 
Calculate Average 
·  Select an empty cell. 
·  Insert a function that calculates the average. 

From the Formulas tab, click the Insert Function.  Select AVERAGE and click OK. 
·  Select the data (numerical values) in column B to be used in the calculation. 

To select a group of cells, click the left button in the first cell, and then drag the cursor while 
continuing to hold down the button to the last cell and release the button. 
Click OK to calculate the value. 

·  Label the value. 
Select a cell next to the calculated value and type “Average”. 

 
Calculate Min/Max Values 
·  Select an empty cell. 
·  Insert a function that calculates the min or max value. 

From the Formulas tab, click the Insert Function.  Select MIN or MAX and click OK. 
·  Select the data (numerical values) in column B to be used in the calculation. 

Click OK to calculate the value. 
·  Label the value. 

Select a cell next to the calculated value and type “Minimum” or “Maximum”. 
 
Graph the Column Chart 
·  Select the spreadsheet data (both columns of data including the column labels). 
·  From the Insert tab, click the Column Function and select a Clustered Column chart. 

A chart will appear that shows a bar for how far each person jumped. 
·  To edit the chart, use the Chart Tools on the top of the window. 

 
�
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Save a Spreadsheet 
·  Click the Office Button (round button on top left of window), and select Save. 
·  Enter a file name and click Save. 
·  To open the file later, start Microsoft Excel, click the Office Button, select the file to open, and click 

Open.  You can also browse to the file location in Windows Explorer and double click the file to open 
it. 

 

 
 
 
 

For more information on the computer’s file system, refer to Using the Windows File System in the 
Supplementary Materials. 
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Using the Windows File System 
 
Windows uses a hierarchical file system to store files on your computer.  Files are stored in folders, and 
folders can contain both files and subfolders.  A tool called Windows Explorer allows you to manage your 
files and folders. 
 
Windows Explorer 
·  Run Start -> Programs -> Accessories -> Windows Explorer, or run Start -> Run… and type “explorer” 

and click OK. 
Windows Explorer opens with a folder list on the left, and displays the contents of the selected folder 
on the right.  There are a few special folders. The Desktop folder shows the files and folders stored 
on your desktop.  The My Computer folder displays any computer disks, including any removable 
disks attached to your computer.  The My Documents folder is the default location many applications 
use to save your files.  Within My Documents there is a My Pictures folder which is often used as the 
default location for images.  Graphical icons are used to indicate the type of file.  Folders have a 
folder icon, and files are displayed with an icon that represents the type of file. 

 

 
Windows Explorer 

 

·  To display the contents of a folder, select a folder from the folder list on the left, or double click a 
folder displayed on the right. 

·  To view the subfolders contained within a folder, click the + (plus) button next to the folder in the 
folder list.  Click the – (minus) button to collapse and hide the subfolders. 

·  To open a file, double click it and it will open in the associated application (e.g., files that end in *.doc 
will open in Microsoft Word). 

·  To create a new folder, run File -> New -> Folder. 
·  To rename a file or folder, right click the file and select Rename. 

Do not change the file extension (e.g., *.doc or *.xls). 
·  To delete a file or folder, select it and press the Del button. 
·  To move a file to another folder, select and drag the file to the new location. 

You can open multiple Windows Explorer windows and drag files and folders between windows. 
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ICDL Scavenger Hunt  

 

��� �  FINDING BOOKS USING SIMPLE SEARCH 

1. 

 

How many books does the library have? 

2.  

 

Search by book characteristics : Find a book in Mongolian  that has a blue  
cover.  Write the title and the author: 

3. 

 

Search by book characteristics : Find a picture book that is short and has a 
blue  cover.  Write the title and the author. 

 

����  READING BOOKS 

4. This is a short  book with a blue  cover. 

  

How many pages are in this book? 

5.  This is a picture  book in Mongolian . 
 
 
 

 

How many pictures of people can you find on 
page 10 of this book? 

6. This is a green  book in Mongolian . 

 

Why does the Yeti hide himself from the rest of 
the world? 
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Sample Bulletin Board Template for New Story Ending  
 

 

In the Garden 
…and then what happened?  

 

 
Choimaa and Ganzaya 

 
Oyunchimeg and Dariimaa 

 
Altangerel and Garid 

 
Altangerel and  

Garid 

 
Bayartsetseg and 

Enhtuvshin 
Etc. Etc. Etc. Etc. Etc. 
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Standard Activity Plan Handout 
 
A. Activity Title 

 
B. Group Members 

 
C. Subject 

 
D. Grade 

 
E. Interaction Format 

 
F. ICDL Book Title and Author 

 
G. Subject-Related Activity Goal  

(after this activity, students will be able to …) 
 

H. Estimated Time 
 

I. Focus Questions 
 
 
 
 
 
 

J. Activity Tasks 
 
 
 
 
 
 
 
 
 
 
 

K. Assessment / Reflection 


